/api/2/ is calling 2.1 instead of 2.2

If I use /api/2/, I get 2.1 (on premises). According to the API site, if you don't specify the minor version, the latest version is supposed to be used (2.2). Is this intentional? Or is the version detection misbehaving? Thanks.

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 1 yr agoLast active
  • 54Views
  • 1 Following